Nie odpala, błąd immo 17978

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

Byrolzz
Nowicjusz
Nowicjusz
Posty: 2
Rejestracja: ndz gru 30, 2018 15:48

Nie odpala, błąd immo 17978

Post autor: Byrolzz » pt wrz 02, 2022 20:09

Witam ostatnio po odłączeniu akumulatora auto przestało odpalać, po podłączeniu VCDSA wychodzi błąd 17978 - Engine Start Blocked by Immobilizer P1570 - 35-00.
Ponadto:
- po przekręceniu zapłonu kontrolka immobilizera nie zapala się (wcześniej się zapalała i gasła)
- po wpisaniu pinu immo auto odpala, lecz po ok. 2 godz. problem powraca
- Nie moge na nowo zakodować kluczyków (po wpisaniu wartości w adaptacji wyskakuje error)
- zauważyłem również że jak wchodzę w sterowik silnika to w polu soft. coding mam same zera (nie wiem czy tak powinno byc)
Powiedzcie od czego zacząć bo już naprawdę rozkaladam ręce.
Pacjent to Bora 2.0 APK 1999



Awatar użytkownika
marcin7x5
_
_
Posty: 8526
Rejestracja: śr lut 23, 2011 13:14

Re: Nie odpala, błąd immo 17978

Post autor: marcin7x5 » pt wrz 02, 2022 22:05

Może trzeba poprawić wtyczki w liczniku.



suhotnik
Nowicjusz
Nowicjusz
Posty: 10
Rejestracja: pt kwie 08, 2011 08:30
Lokalizacja: Dolny Śląsk

Re: Nie odpala, błąd immo 17978

Post autor: suhotnik » czw lis 03, 2022 19:07

Mam ten sam problem, autko nie odpala. Kontrolka od immo na liczniku się nie zaświeca.

Rano miałem takie odczyty: wszędzie ERROR.
Wieczorem już jakieś wartości. Ale dalej nie mogę odpalić autka.

ObrazekObrazek

Zastanawia mnie 1. pozycja, silnik nie ma pozwolenia na odpalenie.


grittz
suhotnik

Awatar użytkownika
marcin7x5
_
_
Posty: 8526
Rejestracja: śr lut 23, 2011 13:14

Re: Nie odpala, błąd immo 17978

Post autor: marcin7x5 » pt lis 04, 2022 18:12

Nawet gdyby to silnik powinien odpalić i po 1 sek zgasnąć....może co być z kominikacja ECU silnika lub jego zasilaniem.



suhotnik
Nowicjusz
Nowicjusz
Posty: 10
Rejestracja: pt kwie 08, 2011 08:30
Lokalizacja: Dolny Śląsk

Re: Nie odpala, błąd immo 17978

Post autor: suhotnik » śr lis 30, 2022 16:53

Czy to jest normalne? Odczyt sterownika immo.
20221130_151158_resize.jpg
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.


grittz
suhotnik

Awatar użytkownika
marcin7x5
_
_
Posty: 8526
Rejestracja: śr lut 23, 2011 13:14

Re: Nie odpala, błąd immo 17978

Post autor: marcin7x5 » śr lis 30, 2022 21:17

Nie ma połączenia że sterownikiem.



suhotnik
Nowicjusz
Nowicjusz
Posty: 10
Rejestracja: pt kwie 08, 2011 08:30
Lokalizacja: Dolny Śląsk

Re: Nie odpala, błąd immo 17978

Post autor: suhotnik » czw gru 01, 2022 05:43

To co teraz?
Kupić nowy sterownik i go podmienić? Tylko gdzie on się znajduje?


grittz
suhotnik

Awatar użytkownika
marcin7x5
_
_
Posty: 8526
Rejestracja: śr lut 23, 2011 13:14

Re: Nie odpala, błąd immo 17978

Post autor: marcin7x5 » czw gru 01, 2022 18:36

To jest wersja beta tego vcds? Być może dlatego nie na opcji odczytania.....



suhotnik
Nowicjusz
Nowicjusz
Posty: 10
Rejestracja: pt kwie 08, 2011 08:30
Lokalizacja: Dolny Śląsk

Re: Nie odpala, błąd immo 17978

Post autor: suhotnik » czw gru 15, 2022 21:21

U mnie problem rozwiązanay.
Wymieniłem aku, odpalił od strzała :)


grittz
suhotnik

ODPOWIEDZ

Wróć do „Volkswagen: Golf - mk4 (1997 - 2005)”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości